Follow

Zendesk will no longer support Internet Explorer 8, 9 or 10 from April 11th 2016.

Zendesk will no longer support Internet Explorer 8, 9 or 10 from April 11th 2016. This will impact all Zendesk products (Agent Interface, Help Center, Web Widget, etc), for admins, agents and end-users alike.

More information: https://support.zendesk.com/hc/en-us/articles/218072937-Zendesk-will-no-longer-support-Internet-Explorer-8-9-or-10-from-April-11th-2016

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Powered by Zendesk